Ads

Collapse

Announcement

Collapse
No announcement yet.

phpBB 2-0-10 is hacked

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • phpBB 2-0-10 is hacked

    Just to warn anyone running phpBB 2.0.10 or below to update your forums NOW!...

    Why you may ask well its been hacked in the worst way...

    For techies... pages give access to the root directory of the server with full access... if your host is crap/unsecure then bam....you can wipe the entire harddrive.... thats not just your site (unless you have a deadicated server)

    I'll get some link together this afternoon for anyone who has up dated....

    loads of info about this on www.phpbb.com ...

    Please post away if you need any help or advice...

    i'll continue this thread later...
    .


    Promote your craft site today : Add Your CRAFTS
    (£5.50 a month or £50 per year)

    Fun new blog: Snowboard Stuff
Working...
X