PDA

View Full Version : More Fimo Help Please!



Madly Creating
10-05-2009, 01:42 PM
I made some little beads last night - which I've made before... only this time, it didn't work! Anything I mixed white into has gone a REALLY strange colour, and the white looks sort of translucent....

Any ideas what went wrong? I did 'cook' it in a different oven this time, but on the same setting...

LC's Beads
10-05-2009, 07:02 PM
Probably a daft question but are you sure you used white clay and not white transluscent clay? If you mixed white transluscent with a colour and then laid it on top another base colour the base colour will show through.

Failing that I did use some white that went brown on cooking - the only time I have overcooked clay!

Don't suppose you want to post a picture of a "gone wrong" bead?

Madly Creating
10-05-2009, 07:03 PM
Oh dear - you might be right! I had no idea there was such a thing and hubby probably picked up the wrong kind... I'll have to find the packet and check, but that would make a lot of sense...

Madly Creating
10-05-2009, 07:05 PM
Yup - just found the packet and you are 100% correct! Transparent white!! Something to remember for future projects - but I'll have to buy some more as I used the lot! :sm:

Pauline@weddingtreasures
10-05-2009, 08:25 PM
ooops, easy mistake to make but I bet your wont make it again..lol !

Maybe you can keep it and use it at a later date for a centre filling when you have something large to make? Hate to waste clay if possible!

Pauline :D

ejralph
17-05-2009, 09:05 AM
Been there, done that more than once! So annoying.

Actually, I did the opposite the other day and used an opaque colour when I had meant to use trans.

Grrr

Emma